Vive 2.0 controller not tracked

hello all,

I have tried to search for the answer but have come up empty. I just received 1 HTC VIVE 2.0 controller and got it to pair with pitool and steamVR, but says " Not Tracked".

I currently only have 1 base station, and the one controller with the 5K plus.

The headset tracks fine with the base station, so I have no clue what the issue is. any ideas?

@Heliosurge @SweViver

I myself don’t have controllers or lighthouses. @anon33864247 might have some ideas on getting it to work.

I would guess it should work as per v1.0 wands. Your lighthouse I presume is a v1.0?

I have the valve 2.0 light houses. I thought the vive controller 2018 work with 2.0. its all paired. just not tracking

1 Like

Not sure in theory should work. Have you tried pairing through steam instead of pitool?

yes, it just says “Initializing, looking for your VR hardware, make sure your headset is connected or your wireless adapters are plugged in and turned on”. I tried the developer reset with usb devices and now the base station says disconnected.

base station works after another restart

1 Like

Where definitely need someone like Sweviver or maybe @PimaxUSA as he has many samples to trial & may know a trick to get vive wand v2.0 to work.

thanks for the responses, hopefully they respond soon. I’ve been looking forward to this for a long time!

This chart will help:

The chart doesn’t help. He already stated both are v2.0 hardware & that the v2.0 vive pro wand is not being tracked by v2.0 lighthouse.

I see now that he has the 18 version but hopefully he can confirm that is really what the controller is. I.E. purchasing it recently does not guarantee it is a 2.0 controller.

1 Like

I have purchased the Vive controller 2018

and the valve base station 2.0

base station works, controller is paired in pitool and says not tracked, in steamVR it doesn’t look like it wants to pair, it has said " Initializing" for 10 minutes now

1 Like

Does the controller have an id sticker on it? As it could be possible HTC charged for a 2018 controller & shipped a v1.0 (probably not but good to verify)

If it’s popping in and out on the steam driver the issue could be the either the controller itself or the basestation. We’ve seen lots of bad vive controllers and basestations. One way to test is if you have access to a 1.0 basestation somewhere and see if the controller suddenly works.

1 Like

the model number is 2PR7200. the receipt says controller 2.0

1 Like

as far as steam, its just pulsing the green controller icon

1 Like

Could the Vive Wand v2.0 need a firmware update?

If mem serves from reading up. Would need to exit & kill piservices & launch steamvr & attach controller via usb?

I clicked on “update device” in steamvr and it says up to date for everything

1 Like

Was that with usb? Not sure on vive wands but index controllers folks have said pimax headset interferes with firmware check.

I have it plugged in right now and it says up to date

1 Like